IBM forlenger V5R4 support til 2016

IBM forlenger support av V5R4 frem til 30.9 2016. Det vil bli et 60% påslag i vedlikeholdsprisen, men utgjør likevel et alternativ for de som ennå ikke har kommet seg over på en nyere versjon. Vi anbefaler uansett å oppgradere til V7R1 nå, eventuelt investere i en ny server, dersom den eksisterende serveren begynner å bli "gammel". Ta gjerne kontakt med oss for et tilbud.

Les forøvrig flere detaljer fra IBM her.