Bruker du WebSphere Application Server for Power System i eller iSeries?

I såfall bør du lese deg litt opp på hva som skjer med Websphere, og vi hjelper deg gjerne på veien.

Den nyeste versjonen av WebSphere Application Server eller WAS som den kalles, er nå V8.5, og ble lansert av IBM 15. juni 2012.

Det har siden den gang kommet en oppdatert versjon som heter V8.5.5, og som har mange nye funksjoner som gjør det attraktivt å oppgradere.

Vi skal ikke gå inn på alle detaljene som denne versjonen har, men du kan lese alt om den nye funksjonaliteten her.

Som en følge av lanseringen av V8.5 i fjor, har IBM besluttet å stoppe support av V6.1 og tidligere versjoner av WAS, med virkning fra 30.9.2013.  Dette er det viktig å være klar over, da det innebærer at det ikke blir gjort ytterligere oppdateringer eller feilrettinger til disse gamle versjonene.

Vårt standpunkt er klart, vi anbefaler ikke å kjøre på versjoner som ikke lenger støttes av IBM.

Vi vet at det fortsatt er V6.1 installasjoner der ute, og dersom du er en av de som har en gammel versjon, anbefaler vi sterkt at du planlegger og gjennomfører en overgang til V8.5.5 i nærmeste fremtid.

Dersom du ikke er sikker på hvilken versjon du kjører av WAS på din i-server, finnes det en kommando som du kan kjøre fra kommandolinjen: DSPSFWRSC. Kommandoen vil generere en liste over alle lisensierte programmer som du har på serveren, og viser b.l.a. versjonsnr.

Som en del av planleggingen, er det verdt å merke seg at det under oppdateringen må beregnes noe "nedetid". Videre må ingen Java prosesser være aktive mens oppgraderingen pågår, og i forbindelse med installasjon av "PTF-gruppe" for WAS 8.5, må systemet tas helt ned.

Vi bistår deg gjerne med vår kompetanse på området, så ta gjerne kontakt med oss Denne e-postadressen er beskyttet mot programmer som samler e-postadresser. Du må aktivere javaskript for å kunne se den..

Vi vil også kunne assistere med oppdateringer på gjeldende versjoner av i5/OS (Innlegg av PTF’er etc.), ta gjerne Denne e-postadressen er beskyttet mot programmer som samler e-postadresser. Du må aktivere javaskript for å kunne se den. for mer informasjon.

IBM forlenger V5R4 support til 2016

IBM forlenger support av V5R4 frem til 30.9 2016. Det vil bli et 60% påslag i vedlikeholdsprisen, men utgjør likevel et alternativ for de som ennå ikke har kommet seg over på en nyere versjon. Vi anbefaler uansett å oppgradere til V7R1 nå, eventuelt investere i en ny server, dersom den eksisterende serveren begynner å bli "gammel". Ta gjerne kontakt med oss for et tilbud.

Les forøvrig flere detaljer fra IBM her.

Informasjon fra IBM om tekniske vedlikeholdsavtaler

 Vi vil gjerne informere om at IBM fra og med 1. april 2013 innfører følgende endringer når det gjelder tekniske vedlikeholdsavtaler fra IBM: 

For maskinsystemer som ikke lenger er dekket av garanti, eller hvor vedlikeholdsavtalen ikke er fornyet innen 90 dager etter utløp,  vil IBM ved en reetablering av avtalen beregne et ekstragebyr.

Størrelsen er avhengig av hvor lenge systemet har vært uten gyldig avtale. Maksimalt kan 1 års leie belastes ekstra. 

Dette gjelder alle IBM Power systems (AS/400, iSeries), x-Servere og IBM’s storage systemer. 

Vi vil anbefale at man til enhver tid sørger for å ha en aktiv vedlikeholdsavtale for å sikre full dekning når det gjelder reparasjoner og deler, ivareta preventivt vedlikehold knyttet til on-line overvåking, tilgang til ytelses-rapporter og tilgang til alle rettelser, software og hardware, samt PTF’r for nedlastning til systemet. 

Har du ikke en gyldig avtale pr. i dag, så kan fornyelse gjøres innen 1. april 2013 uten ekstra gebyr.

 Kontakt oss gjerne for ytterligere informasjon.

Flere artikler …